Jump to content


Crafting Script Compatibility

  • This topic is locked This topic is locked
No replies to this topic




  • Ace Member
  • 1 posts

Posted 16 May 2012 - 05:03 AM

Hey all

As far as I can tell, there are very few crafting scripts publicly available for VX Ace, and this is a terrible thing.

This one here:
http://www.rpgmakerv...ported-to-rgss3 (original version here: http://izumiwhite.we.../rgss3_004.html)
and Kread-EX's, which is loads more complicated than necessary.

The former seems great to use, unfortunately it's incompatible with one of Yanfly's amazing scripts, this one in particular:

I was hoping someone could possibly modify the translated script to be compatible with Yanfly's script, or possibly even point me in the direction of a similar crafting system that is compatible.

Thanks all, hope for good news, and Happy RPG Making!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users